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10 tips for boosting 
your Word 2007 productivity 

 

By Mary Ann Richardson 

If your users have recently made the jump to Word 2007—or an upgrade is just around the corner—you could be 
in for a lot of handholding. This collection of tips from our Office Suite newsletter will help them acclimate to 
Word's new functionality and show them how to perform their everyday tasks using Word 2007 tools and 
techniques. 
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10 tips for boosting your Word 2007 productivity 

Use Word 2007’s new Reading Highlight feature to highlight words in your 
document 
If you've ever wished you could use Word's Find feature to search for a particular word and highlight all 
occurrences of that word—then have the document stay highlighted even after you turn off Find—you can now 
with Word 2007's new Reading Highlight feature. 

When you use Find's Reading Highlight feature, the highlighting of all occurrences of a word or phrase in your 
document will remain active until you clear it—even after you close the Find dialog box. Also, you can choose the 
highlight color. 

For example, let's say you receive your new product's user manual and you want to review the document's 
warranty information. Rather than read the entire document to find the appropriate sections, you can have Find 
highlight every instance of the word warranty for you. Follow these steps: 

1. Click the Home tab and then click the Text Highlight Color command in the Font group. 
2. Select the Yellow box. 
3. Open the manual document and press [Ctrl]F. 
4. In the Find What text box, type warranty. 
5. Click the Reading Highlight drop-down list and select Highlight All. 
6. Click Close. 

Save time by using Word 2007's built-in cover pages 
Prior to Word 2007, you had to manually set section breaks at the top of your document before you could create a 
cover page with a different page format from the rest of your document. With Word 2007's built-in cover pages, 
the section breaks are already formatted for you. Follow these steps to add one of the built-in cover pages to your 
document: 

1. Click the Insert tab. 
1. Click the Cover Page button. 
2. Scroll down and click Sideline. 
3. Select the Title field and add your own title. 
4. Click to select the Subtitle field and add your own subtitle. 
5. Click the list arrow on the Date field and select the date from the calendar. 
6. Click anywhere in page two of your document. 
7. On the Insert tab, click the Page Number button. 
8. Point to Bottom Of Page and click Plain Number 3. 
9. On the Design tab, click the Page Number button. 

10. Click Format Page Numbers. 
11. Click in the Start At text box and change the 1 to 0. Click OK. 
12. On the Design tab, click the Close Header And Footer button. 

Note: This feature is not supported in Word 2007 Compatibility Mode documents. 

Add a header to Word 2007 documents with three mouse clicks 
Although Word 2007 comes with some sophisticated built-in header styles, most documents do not require such 
complex headers. Sometimes all that is needed is a quick way to add your name and page number to the top of 
each page. 
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Word 2007 makes it easier to add a simple header, with fewer mouse clicks than previous versions. For example, 
to create a simple header for a report, follow these steps: 

1. On the Ribbon, click the Insert tab. 
2. Click Header in the Header & Footer Group. 
3. Click Edit Header. 

In the blank header area, you can add your name and page numbers. To do so, follow these steps: 

1. Press Ctrl+R. 
2. Type your name and press Enter. 
3. Type Page. 
4. Click the Insert tab. 
5. Click Page Number in the Header & Footer Group. 
6. Click Current Position. 
7. Click Plain Number. 
8. Click the Close Header button. 

You can go back at any time and edit the header by double-clicking the header text on any page. When you finish 
your edits, double-click outside the header area to continue working in the rest of the document. 

Change the default margins of your Word 2007 documents 
Word 2007 makes it easy to change your default margins. For example, if your organization requires all 
documents to have one-inch margins, you can set it once, and then make it the default setting for all new 
documents. Follow these steps to make the changes stick: 

1. On the Ribbon, click the Page Layout tab. 
2. Click the Margins tool in the Page Setup group. 
3. Click Custom Margins. 
4. Change your right and left margins to one inch. 
5. Click the Default button. 
6. Click Yes. 

All new documents based on your document's template will have one-inch margins. If you need to temporarily 
change the margins to one of the standard choices—for example, two-inch left and right margins—follow these 
steps: 

1. On the Ribbon, click the Page Layout tab. 
2. Click the Margins tool in the Page Setup group. 
3. Click Wide. 

The left and right margins for the document you are currently working on will adjust to two inches. 

Let Word 2007 proofread your documents with a click of the mouse 
Word 2007 automatically proofreads your document for spelling, grammar, and style errors as you type and lets 
you correct the errors as they occur or at the end of your Word session. You can customize how Word proofreads 
your documents by setting the desired options before you work on your document. 
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For example, suppose you want Word to make suggestions before automatically changing a misspelled word, as 
well as identify gender-specific words in your text. Follow these steps: 

1. Click the Office button and then click the Word Options button. 
2. Click Proofing. 
3. Click the AutoCorrect Options button in the right pane. 
4. In the AutoCorrect tab, clear the Automatically Use Suggestions From The Spelling Checker check box. 

Click OK. 
5. Click the Writing Style Settings button. 
6. Scroll to Style and click the Gender-Specific Words check box. 
7. Click OK twice. 

When you are ready to proofread your document, click the Proofing Errors button in the status bar to sort through 
and correct any errors that Word has found. 

Use Word 2007's options to change your default document folder 
In Windows, all your Word documents save to the My Documents folder by default. However, your organization 
may require that you save your documents to a folder on the network server. Rather than navigate to the network 
server every time you need to save a file, change the default so your Word 2007 files automatically save to the 
correct folder. Follow these steps: 

1. Click the Office button. 
2. Click the Word Options button. 
3. Click Save. 
4. Under Save Documents, click the Browse button next to the Default File Location text box. 
5. Navigate to and click the folder you want to be your default. 
6. Click OK twice. 

If you save a new document in Word 2007, it will save in Word 2007 format. If you know you will be sharing your 
document with users of older versions, such as Word 2002 or Word 2003, you may want to set the default to the 
older format to ensure that those users will be able to read your newly created documents. Follow these steps: 

1. Click the Office button. 
2. Click the Word Options button. 
3. Click Save. 
4. Under Save Documents, select Word 97-2003 Document (*.doc) from the Save Files In This Format drop-

down list. 
5. Click OK. 

By default, all new files will save in a format that users of earlier Word releases can read. 

Transfer information to other documents using Word 2007’s View Side By 
Side feature 
When you need to copy information from one Word 2007 document to another, you could use the Copy button to 
copy the selected information from one document, open the destination document, click where you want to insert 
the information, and then click the Paste button. Or you could just right-click and drag the information from one 
document to another. Word 2007’s View Side By Side feature makes it easy to do just that. 
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Let’s say you want to copy a picture in Document A to Document B. Follow these steps: 

1. Open Document A. 
2. Open Document B and scroll to where you want to insert the picture. 
3. Click the View tab. 
4. Click the View Side By Side command in the Window group. 
5. Click in Document B and then click Window on the View tab. 
6. Click Synchronous Scrolling to turn it off. 
7. Select the picture in Document A. 
8. Right-click and drag the selected picture to where you want to insert the picture in Document B. 
9. Release the mouse button and select Copy Here. 

After copying your selections, you can turn off the View Side By Side feature by clicking Window on the View tab 
of the active window and then clicking the View Side By Side command. 

Customize the Word 2007 Ribbon with these quick tips 
If the Word 2007 Ribbon is taking up too much space on your desktop and you’d rather have one toolbar 
displaying the most frequently used commands, you can set up Word 2007 to do just that. 

First, to hide the Ribbon, press Ctrl+F1 or double-click the Home tab. The Ribbon will disappear from view, 
leaving only the Ribbon tabs and the Quick Access toolbar visible on the screen. When you need to use a 
command on the Ribbon, click the appropriate tab to display the Ribbon group where the command is located. 
When you finish with the command, click the tab to hide the Ribbon again. 

If you frequently use certain commands on the Ribbon, you can add them to the Quick Access toolbar. For 
example, follow these steps to see how simple it is to add Date & Time to the Quick Access toolbar: 

1. Click the Customize Quick Access Toolbar button found to the right of the Office button. 
2. Click More Commands. 
3. Choose All Commands from the Choose Commands From drop-down list. 
4. Click Date & Time. 
5. Click the Add button and click OK. 

If you repeatedly display the Ribbon to format selected text, use the Mini toolbar rather than the Ribbon. The Mini 
toolbar displays automatically when you point to selected text. You can also format without the Ribbon by right-
clicking any part of your document. This will display a shortcut menu of formatting commands that relate to the 
part of the document you clicked. For example, right-clicking the footer will display the Edit Footers shortcut 
menu. 

Assemble professional documents with Word 2007’s building blocks 
When you need to quickly produce an important report in Word, you don’t want to spend time formatting it. But 
this doesn’t mean you have to sacrifice presentation for substance. You can still achieve a professional look by 
assembling the document from Word 2007’s built-in components. 

Before you begin writing your report in Word 2007, follow these steps to add headers, footers, a confidential 
watermark, and a cover page: 

1. Open a blank Word 2007 document and click the Insert tab. 
2. Click the Quick Parts command in the Text group and select Building Blocks Organizer. 
3. Scroll to the Footer gallery, select Tiles, and click the Insert button. 
4. Click the Close Header And Footer button. 
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5. Click the Insert tab on the Ribbon. 
6. Click the Quick Parts command and select Building Blocks Organizer. 
7. Scroll to the Header gallery, select Tiles, and click the Insert button. 
8. Click the Close Header And Footer button. 
9. Click the Insert tab on the Ribbon. 

10. Click the Quick Parts command and select Building Blocks Organizer. 
11. Scroll to the Watermark Gallery, select Confidential 1, and click the Insert button. 
12. Click the Quick Parts command and select Building Blocks Organizer. 
13. Select Tiles in the Cover Page Gallery and click the Insert button. 
14. Double-click the footer section in the document. 
15. Click Page Number in the Header & Footer group on the Ribbon and click Format Page Numbers. 
16. Type 0 in the Start At text box and click OK. 
17. Click the Close Header And Footer button. 

Use Word 2007’s contextual spell checker to avoid embarrassing errors 
Word’s spell checker can help you cut down on spelling errors, but what if you type the word right, and it should 
be write? Until Word 2007, the spell checker would have ignored the error. 

For those of us who consistently type to for too, there for their, or site for sight, Word 2007 has a new feature that 
not only checks for the correct spelling but also for the correct context. Follow these steps to activate the 
contextual spell checker: 

1. Click the Office Button. 
2. Click the Word Options button. 
3. Click Proofing. 
4. In the When Correcting Spelling And Grammar In Word section, select the Use Contextual Spelling check 

box. 
5. Click OK. 

If you type Now is the time for all good people to come to the aid of there country, Word will underline there in 
blue. You can then right-click the word to select the correct spelling: their. 

Check the compatibility of your Word 2007 documents 
Before you send out that beautifully formatted Word 2007 document, it's a good idea to check the compatibility of 
your document with other versions of Word. 

For example, if your document contains SmartArt (a feature that is not supported in earlier versions of Word), 
when a Word 2003 user opens your document, the SmartArt graphics will be converted into a single object that 
can't be edited. 

To have Word check the document for features that are not supported in earlier versions, follow these steps: 

1. Click the Office button. 
2. Point to Prepare in the left pane and click Run Compatibility Checker. 

Word 2007 provides a report that lists the document's unsupported features and details what you can do, if 
anything, to make your document readable in earlier versions. 

If you frequently e-mail documents in compatibility mode, you can have Word automatically run a compatibility 
check every time you save a file. To do so, select the Check Compatibility When Saving In Word 97-2003 
Formats check box in the Word Compatibility Checker dialog box before clicking OK to close the compatibility 
report. 
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Additional resources 
• TechRepublic's Downloads RSS Feed  
• Sign up for TechRepublic's Downloads Weekly Update newsletter 
• Sign up for our Desktops NetNote 
• Check out all of TechRepublic's free newsletters 

10 things you should know about Office 2007 compatibility issues • 
• 10 new Office 2007 interface elements (and what they’re really called) 
• 10+ ways to train your users on Office 2007 for free 

Version history 
Version: 1.0 
Published: October 11, 2007 

Tell us what you think 

TechRepublic downloads are designed to help you get your job done as painlessly and effectively as possible. 
Because we're continually looking for ways to improve the usefulness of these tools, we need your feedback. 
Please take a minute to drop us a line and tell us how well this download worked for you and offer your 
suggestions for improvement. 

Thanks! 

—The TechRepublic Content Team 

 

More Word tips 

To catch up on our most recent Word tips, check out the Microsoft Word archive. 

Help users increase productivity by automatically signing up for TechRepublic's free Microsoft Office Suite 
newsletter, featuring Word, Excel, and Access tips, delivered each Wednesday. 
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